annuncio

Comprimi
Ancora nessun annuncio.

Eachine Wizard X220 RTF/ARF

Comprimi
X
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • AquilaBruna
    ha iniziato la discussione Eachine Wizard X220 RTF/ARF

    Eachine Wizard X220 RTF/ARF

    Salve ho acquistato e ho in arrivo questo drone in versione ARF ed è in arrivo.
    Qualcuno lo possiede? Non appena mi arriverà stilerò la recensione per quanto nelle mie conoscenze!

    Inviato dal mio LG-H815 utilizzando Tapatalk

  • gianni_BT
    ha risposto
    Purtroppo non mi viene in mente altro e davvero mi dispiace.
    L'unica cosa e' provare con una diversa ricevente, magari prestata, per capire dove puo' essere il possibile guasto, supponendo che tu abbia gia' rifatto da zero tutta la procedura software, a partire dal flash del firmware di radio e FC, come suggerito qualche post fa.

    Lascia un commento:


  • Gianca73
    ha risposto
    Ciao si il led sulla ricevente è rosso fisso quando accendo la trasmittente,si collego usb e batteria lipo

    Lascia un commento:


  • gianni_BT
    ha risposto
    Ciao e scusa se torno sull'argomento con domande probabilmente banali.
    Nel tuo post iniziale dici che la trasmittente vede la ricevente: questo significa che il led sulla Zhiting e' rosso fisso quando accendi il modello?
    E i test su Betaflight li stai facendo alimentando il tutto solo da USB o anche dalla Lipo? Nel primo caso, prova a collegare ANCHE la Lipo e vedi se cambia qualcosa.

    Lascia un commento:


  • gianni_BT
    ha risposto
    Allora il problema non e' li'.

    Lascia un commento:


  • Gianca73
    ha risposto
    ho la piazzola sul lato connettore ricevente con gnd 5v ppm

    Lascia un commento:


  • Gianca73
    ha risposto
    Ciao ti ringrazio.. stasera quando torno controllo..

    Lascia un commento:


  • gianni_BT
    ha risposto
    A lato del connettore dove si attacca la ricevente, dovrebbe esserci una piazzola a 3 posizioni: al centro e' 5V e ai lati dovrebbero esserci un pin per PPM e un pin per SBUS(o Serial): controlla che sia stato saldato il 5V con SBUS. Questa piazzola c'era su tutte le FC 405 fino alla versione 2 e 3 ed e' sparita nella versione 4 ed e' stata la causa di molti problemi come il tuo descritti nel forum.Succedeva e succede nelle versioni BNF o PNP(senza ricevitore fornito) per dare la liberta' di scelta del ricevitore stesso.

    SE LA PIAZZOLA NON E' CHIARAMENTE 5V/SBUS/PPM MA,AD ES. 5V/GND/PPM NON FARE NULLA!!!!

    Altra cosa, sempre banale, ma non si sa mai: se il connettore sulla FC della ricevente e' a 4 posizioni, mentre quello dalla ricevente e' a 3, verifica che l'inserimento sia fatto in modo che i fili Nero/Rosso dalla ricevente siano allineati con i pin GND/5V della FC, in modo che il terzo filo arrivi sul pin RC(o SBUS o SG o Signal) della FC.Ovviamente questo controllo e' superfluo se i connettori hanno lo stesso numero di pin.
    Ultima modifica di gianni_BT; 03 giugno 22, 18:16.

    Lascia un commento:


  • gianni_BT
    ha risposto
    CLI e MSP sono cause normali , ovvero non si puo' armare se si e' in CLI e collegati alla porta USB. RXLOSS invece dice che la FC non vede la ricevente, il che ci conferma il punto di partenza.
    Non ci dice pero' se la causa e' la FC o la ricevente stessa o il cavo di collegamento( a proposito, riesci a testare il filo giallo dell'IBUS con un multimetro?). Per scoprirlo, bisognerebbe avere un'altra ricevente.
    Butto li' un ultimo suggerimento da disperati: prova a cambiare in Betaflight il provider della ricevente da IBUS a SBUS.
    Altra domanda banale: hai detto di aver aggiornato il firmware della radio: presumo ovviamente che tu l'abbia aggiornata con il firmware per i 14 canali e non per i 10. E' cosi'? Lo puoi vedere se sul menu' dei canali ausiliari ti appaiono i canali dal 11 al 14.
    Infine in Betaflight hai assegnato un canale oltre il 10 a RSSI?
    Scusami per tutte queste domande, ma sto solo cercando anche le cause piu' assurde che potrebbero causare il problema.
    Ultima modifica di gianni_BT; 03 giugno 22, 17:15.

    Lascia un commento:


  • Gianca73
    ha risposto
    Per la mia FC meno del 4.x non c'e nulla la cosa strana che ho controllato l'aggiornamento e mi da 4.8 e quando aggiorno a una successiva fa il boot ma non si riconnette piu alla porta mentre nello status mi dice Arming disable flags: RXLOSS CLI MSP

    Lascia un commento:


  • gianni_BT
    ha risposto
    Un'altra cosa che puoi fare e' vedere che diagnostica ti da' il comando "Status" in CLI di Betaflight.
    Prima devi togliere le eliche, andare in Motors, flaggare il quadrato che ti dice che hai capito il rischio e tolto le eliche, poi andare in CLI e dare il comando "STATUS".
    Nell'ultima riga dovrebbero uscirti le ragioni per cui non puoi armare il modello: se c'e' anche RXLOSS, significa che effettivamente hai problemi sulla ricevente.
    Ultima modifica di gianni_BT; 01 giugno 22, 16:39.

    Lascia un commento:


  • gianni_BT
    ha risposto
    Ricontrolla che sulla radio hai abilitato il protocollo AFHDS 2A (a volte la I6 ha abilitato solo l'AFHDS).
    Poi riprova da zero a rifare il Bind e la configuzione Betaflight come da questo video.

    https://www.youtube.com/watch?v=251TVk1l6gE

    Per caso hai riflashato la FC con una versione successiva rispetto all'originale? In tal caso ti consiglio di tornare alla versione precedente. Con l'X220 "normale" passando alle versioni Betaflight 4.x non funzionava piu' e ho dovuto tornare all'ultima versione disponibile 3.x. La FC pero' era una Omnibus F3, per cui era tutta un'altra storia rispetto alla tua.
    Ultima modifica di gianni_BT; 01 giugno 22, 15:04.

    Lascia un commento:


  • Gianca73
    ha risposto
    Ciao
    Si ho preso questo drone per questo video la FC e uguale alla mia pero io ho sempre un led rosso fisso e uno verde lampeggiante.Ho provato sulla UART 6 ma nulla...

    Lascia un commento:


  • gianni_BT
    ha risposto
    Da questo video:
    https://www.youtube.com/watch?v=LDysmm3JoN8

    attorno al minuto 15 e 25 sembrerebbe che l'UART da avere attivato per il seriale sia l'UART 6

    Lascia un commento:


  • gianni_BT
    ha risposto
    Tutto e' possibile, ma e' molto improbabile.
    Per sapere a quale UART e' collegata la ricevente devi guardare fisicamente dove vanno i fili sulla FC, dopo di che puoi fare una ricerca su Google del tipo "Nome FC pinout" e da li' identificare l'UART.

    Lascia un commento:

Sto operando...
X