annuncio

Comprimi
Ancora nessun annuncio.

X220 v2

Comprimi
X
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • #16
    Ciao Gianni.
    Questa sera mi guarderò il video con attenzione e vedrò se risolvo.
    Ma se la tx non riesce a comunicare con la rx per una incompatibilità tra i fw non penso che ci sia altra soluzione.
    Lo chiedo anche a te, c'è la possibilità di controllare la versione del fw che monta la mia rx?
    Conviene rimettere tutto "a zero" prima di fare il richiamato fine tuning?
    luca
    EACHINE X220 v2 - DJI MINI2 - altri quad...
    FrSky Q X7 - Radiomaster Tx12 - Eachine EV300D

    Commenta


    • #17
      Niente...
      Ieri sera ho provato in tutti i modi a bindare tx a rx, ho fatto il fine tuning ma nulla: non sono proprio capace!
      Forse l'ultima via è davvero quella di aggiornare i fw.
      Tanto, peggio di così non può andare, no?
      luca
      EACHINE X220 v2 - DJI MINI2 - altri quad...
      FrSky Q X7 - Radiomaster Tx12 - Eachine EV300D

      Commenta


      • #18
        Sulla versione del firmware della RX non ti so rispondere.
        Peccato per il mancato funzionamento del fine tuning: francamente ci contavo.
        Certo che il mancato Bind della QX 7 con la Frsky XM+ e' ben strano.
        Passi(si fa per dire) per la multiprotocol, ma la radio Frsky con la ricevente FRsky non dovrebbe avere problemi.
        Sicuro che sulle radio hai impostato l'uso di D16?
        JJRC H8C /Eachine Wizard X220/Eachine QX65/JJRC H31/DJI Mavic Air
        Phantom 1.1.1, gimbal, SJ4000 e Gitup GIT2
        Eachine ET526 / Eachine LCD5800D 5.8GHz 40Ch FPV

        Commenta


        • #19
          Ieri ho provato solo con la radiomaster, stasera provo con la qx7.
          Ma la radiomaster non dovrebbe dare problemi...
          Vediamo se cambia qualcosa.
          luca
          EACHINE X220 v2 - DJI MINI2 - altri quad...
          FrSky Q X7 - Radiomaster Tx12 - Eachine EV300D

          Commenta


          • #20
            Ciao a tutti.
            Sono ancora alle prese con il bind della TX12 con la rx XM+...
            Dopo vari smanettamenti e tanti smadonnamenti, ho scaricato OpenTx Companion 2.3.14, creato e scaricato il file .bin sulla sd.
            A questo punto sono entrato nel bootloader della TX12 per aggiornare il fw e ho notato che la versione del bootloader è la 2.3.11.
            Ho, comunque, fatto l'upgrade del fw.
            Nel file .bin creato con OpenTx 2.3.14 ho anche caricato un'immagine che, però, dopo il reboot della TX12 non viene visualizzata.
            Ho anche provato a installare sul pc OpenTx 2.3.11, in modo da fare un file .bin versione 2.3.11 nella speranza di riuscire a bindare e volare...
            Ma nulla, quando faccio partire il sw 2.3.11 appaiono i messaggi "Companion update check failed, new version information not found" e "Firmware update check failed, new version information not found or invalid".
            Qualsiasi azione io tenti di fare, anche scaricare il fw sulla sd, appaiono i due messaggi di prima.
            A questo punto penso che per installare sulla TX12 il fw 2.3.14 anche il bootloader debba essere portato alla versione 2.3.14.
            Ho letto che dovrei entrare nel bootloader della TX12, collegarla via cavo al pc e agire da lì.
            Ma appena la collego mi appare un messaggio di errore che dice che la porta USB non eroga abbastanza potenza...
            A questo punto chiedo a chi è esperto cosa posso fare per superare questo (ennesimo) scoglio, ovvero come faccio ad aggiornare il bootloader alla versione 2.3.14?
            Forse la soluzione migliore sarebbe resettare tutto, sia la TX12 sia disintallare completamente OpenTx compresi i dati e ricominciare da capo partendo dalla versione fw 2.3.11...
            Perdonate la lunghezza del messaggio, ma ho cercato di descrivere i singoli passaggi in modo che possiate aiutarmi.
            A presto.
            luca
            EACHINE X220 v2 - DJI MINI2 - altri quad...
            FrSky Q X7 - Radiomaster Tx12 - Eachine EV300D

            Commenta


            • #21
              Ciao ragazzi.
              Avendo ancora bisogno del vostro aiuto, ripercorro i vari step della mia avventura di neofita e ignorantone che non sa saldare e che .
              Ho saldato la ricevente al fc in questo modo: nero da GND a GND; rosso da VCC a 5V; giallo da tx a rx1; bianco da rx a tx1.
              E fin qui dovrebbe essere tutto corretto...
              Ho collegato la lipo attraverso lo smoke-stopper e il suo led è rimasto verde, quindi niente corti.
              Ho bindato la Radiomaster TX12 a una rx: lo deduco dal fatto che sulla rx si illumina il led verde fisso e quando stacco la lipo dal quad la radio dice "telemetria assente".
              Felice e pieno di gioia (), ho acceso la Radiomaster TX12, ho connesso la lipo al quad, l'ho connesso al pc e sono andato su betaflight.
              Ho controllato le porte e mi dava di default la rx sulla UART 6.
              Primo dubbio: ma avendo collegato su tx 1 e rx a non dovrebbe essere UART 1?
              Ma se betaflight rileva in autonomina la UART 6 sarà quella...
              Vado a far girare i motori da betaflight e girano che è una meraviglia.
              Vado sulla schermata ricevente e muovo gli stick, ma betaflight non reagisce.
              Il bind c'è e i motori rispondono ai comandi, quindi non ho fritto il fc con le mie saldature.
              Ho provato a girare tutte le porte UART, tranne la 2 che è per la vtx, ma niente.
              E dopo ogni prova salvavo, in modo da rendere effettivo la modifica.
              Cosa posso fare?
              Immagino di dover ricominciare da capo con OpenTx Configurator e OpenTx sulla TX12 in modo da sperare di risolvere.
              Questa sera provo a ricreare il modello e sto attento alle configurazioni.
              Lascio tutto in inglese, ma qui mi viene il secondo dubbio: come devo impostare i primi 4 canali?
              Se su betaflight mi dà di default AETR1234 anche su OpenTx deve essere lo stesso.
              Ma su Configurator mi spara tutta una serie di alternative (mi pare DEMA e varie altre) e mi ci sono perso.
              Riparto con qualche tutorial e vedo di risolvere in qualche modo... ma i vostri suggerimenti sono sempre i benvenuti.
              Graie a chi avrà tempo e voglia di darmi una mano.
              luca
              EACHINE X220 v2 - DJI MINI2 - altri quad...
              FrSky Q X7 - Radiomaster Tx12 - Eachine EV300D

              Commenta


              • #22
                Buon uomo che FC è? LA rx è la ELRS nuova, giusto? Domanda stupida , su BF hai settato Sbus e protocollo CRSF?

                Commenta


                • #23
                  Ciao!
                  La FC è quella originale montata sull'Eachine Wizard X220 V2, ossia la F405 DJIDUAL BEC V1 Flight Controller (CPU: STM32F405RGT6).
                  Confermo la rx: ELRS 2.4 della Happymodel.
                  Su BF ho settato sbus e CRSF.
                  Ho provato a girare tutte le UART ma non succede nulla.

                  Rettifico quanto scritto nel mio precedente messaggio: non mi dice nulla in merito alla telemetria.
                  Ho anche riprovato a bindare tx e rx, scaricando i relativi files per procedere via wifi.
                  Nella normalità delle cose, come è accaduto alla prima connessione, se si accende il quad senza accendere la tx, la rx dopo una ventina di secondi va in "bind mode", ossia lampeggia velocemente.
                  Ed è in quel momento che si può connettere il pc alla rete ELRS e scaricare il file di bind sulla rx.
                  La mia rx non lampeggia ma rimane sempre verde fissa.
                  Ho, allora, provato a forzare il sistema con il comando "build & flash" via uart, collegando il quad al pc.
                  Ma mi dà un errore.
                  Mi manca solo di provare il bind passando da BF.
                  Appena riesco provo, in modo da vedere se in un modo o nell'altro riesco a procedere.

                  Se avete qualche idea...
                  Ciao a tutti.
                  luca
                  EACHINE X220 v2 - DJI MINI2 - altri quad...
                  FrSky Q X7 - Radiomaster Tx12 - Eachine EV300D

                  Commenta

                  Sto operando...
                  X