annuncio

Comprimi
Ancora nessun annuncio.

Problema XRotor Micro 45A + Airbot Omnibus F4 V5

Comprimi
X
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Problema XRotor Micro 45A + Airbot Omnibus F4 V5

    Ciao a tutti, mi sto avvicinando al mondo dei multirotori e nel week end mi sono messo ad assemblare il primo, vi riporto la lista dei materiali:

    1) Telaio: TBS Source one 5
    2) ESC: XRotor Micro 45A
    3) Flight controller: Airbot Omnibus F4 V5
    4) Trasmettitore video: FrSky VS600
    5) Camera: Eagle 2 pro
    6) Motori: T-Motor - F40 PRO II 2600Kv
    7) Batterie: 4 celle Tattu 1300 mAh

    Primo step, ho saldato motori ESC e flight controller così da fare un voletto di prova, sono riuscito a fare qualche piccolo volo (non ho ancora molta pratica quindi molti sobbalzi), poi ho deciso di seguire una guida per tarare il PID.

    E fin quì tutto bene.

    Secondo step ho deciso di connettere la telecamera per vedere come andava la parte video e quì sono incappato in un errore.

    Il VS600 non aveva un foglietto di istruzioni ho cercato un po sul web ma non ho trovato molto.. quindi decido di procedere "ad occhio", ci sono 3 fili liberi, uno nero, uno rosso ed uno giallo.
    Li connetto all'omnibus in questo modo (vedi anche l'immagine):
    Giallo sul VOUT
    Nero sul AGND
    Rosso sul RAM


    Dopo poco sento che tutto scalda (Trasmettitore video non si era acceso) e L'ESC si è bruciato.

    La mia domanda è, può essersi bruciato l'ESC con questo errore?

    Visto che l'esc ormai andato, dava comunque tensione alla omnibus, decido ormai di procedere a saldare correttamente i connettori del trasmettitore video e della telecamera.
    Tutto l'apparato video funziona e ricevo il segnale sugli occhiali, però sento che la VS600 scalda molto, è normale?

    Ovviamente tutti i test sono stati fatti a drone fermo quindi niente flusso d'aria.

    Un saluto.


    Ultima modifica di radiation; 26 novembre 18, 09:03.

  • #2
    Ciao.
    È normale che i trasmettitori video scaldino molto, a volte al punto di non riuscire a tenervi sopra un dito, per questo motivo è sconsigliato tenerli a lungo accesi senza eliche in movimento.
    Per l'altra domanda non ti so rispondere.
    In ogni caso prima di connettere cavi senza essere sicuri non ti conveniva cercare informazioni in internet?


    https://www.google.it/amp/s/blog.dro...ler-guide/amp/

    ​​​​​​
    Clicca sull'immagine per ingrandirla.*  Nome:   Wiring-F4-v5-FPV.jpg* Visite: 1* Dimensione: 58.6 KB* ID: 900221
    Ultima modifica di Pier2162; 01 dicembre 18, 09:21.
    Blade Chroma*Xk Detect X380-C

    Commenta

    Sto operando...
    X