annuncio

Comprimi
Ancora nessun annuncio.

SG900 non decolla

Comprimi
X
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • SG900 non decolla

    Buonasera, ho un SG900 che, dopo un urto dovuto al vento, ora non riesce più a decollare. I 4 motori girano correttamente, le eliche sono montate al giusto verso. Quando provo a farlo decollare, tre eliche si sollevano mentre la quarta rimane a terra. Ho provato a ricalibrare attraverso la consolle, anche utilizzando l'app del cellulare, ma non cambia.
    Suggerimenti?

  • #2
    Ciao. La cosa più probabile è che si sia rovinato il motore o gli ingranaggi della trasmissione.
    Questi motorini se rimangono sotto sforzo con l'elica bloccata si bruciano praticamente all'istante, anche se apparentemente gira non ha la forza per tirare l'elica.
    La soluzione è sostituire il motore guasto, se vuoi essere sicuro che il problema sia proprio questo lo scambi con l'altro che gira nello stesso senso.
    Blade Chroma***Xk Detect X380-C***Yuneec Typhoon H

    Commenta


    • #3
      Grazie per il suggerimento, avevo anch'io il dubbio che dipendesse dal motore

      Commenta


      • #4
        confermo...dopo il botto o hai l'ingranaggio che si blocca e fa attrito (controllalo a mano) o il motore è bruciato (o 1 filo staccato) costano poco ... ti consiglio di cambiarlo. facci sapere...ce l'ho anche io per il bimbo
        Visita il mio Forum su Quanum Nova e CX20. http://quanumnova.forumattivo.it/
        Visita il Forum sulle modifiche auto elettriche per bambini
        . http://piccoleruote.forumfree.it e Smart Balance Scooter forum: http://balancingscooter.forumfree.it/

        Commenta


        • #5
          Originariamente inviato da kitaro Visualizza il messaggio
          confermo...dopo il botto o hai l'ingranaggio che si blocca e fa attrito (controllalo a mano) o il motore è bruciato (o 1 filo staccato) costano poco ... ti consiglio di cambiarlo. facci sapere...ce l'ho anche io per il bimbo
          Ehm...forse non hai notato che il post risale esattamente ad un anno fa...
          Blade Chroma***Xk Detect X380-C***Yuneec Typhoon H

          Commenta


          • #6
            Torno di nuovo sull'argomento drone che vola di traverso. Ho cambiato il motore, verificato che le eliche siano state montate nel giusto verso ma niente da fare, il drone ha 3 motori che lo fanno sollevare da terra di max 10cm ma il 4° motore lo inclina verso terra e non c'è verso di farlo sollevare.

            Commenta


            • #7
              Originariamente inviato da marcopasto Visualizza il messaggio
              Torno di nuovo sull'argomento drone che vola di traverso. Ho cambiato il motore, verificato che le eliche siano state montate nel giusto verso ma niente da fare, il drone ha 3 motori che lo fanno sollevare da terra di max 10cm ma il 4° motore lo inclina verso terra e non c'è verso di farlo sollevare.
              Puoi fare una prova per vedere se il problema è la scheda di controllo spostando tutto il gruppo motore /elica sul braccio contrapposto ovvero quello che porta lo stesso tipo di motore ed elica.
              Se il problema si sposta, è il motore /elica che sono rovinati, se invece il problema rimane sempre nello stesso posto significa che c'è un guasto sulla scheda di controllo.
              ​​​​​P. S. Hai verificato immagino il senso di rotazione dei motori...
              Ultima modifica di Pier2162; 11 dicembre 20, 09:56.
              Blade Chroma***Xk Detect X380-C***Yuneec Typhoon H

              Commenta


              • #8
                Pier2162, avevo già fatto il tentativo e poi sostituito anche tutti i motori verificandone il giusto senso di rotazione

                Commenta


                • #9
                  Allora non rimane altro che un guasto alla scheda di controllo e/o al sensore ottico.
                  Blade Chroma***Xk Detect X380-C***Yuneec Typhoon H

                  Commenta

                  Sto operando...
                  X