annuncio

Comprimi
Ancora nessun annuncio.

spracing f3

Comprimi
X
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • spracing f3

    buongiorno a tutti ragazzi,volevo chiedere un aiuto su "2" fc racing f3.
    premetto che fino al giorno prima hanno funzionato beneissimo,il giorno dopo il pc le vede come COM3 ma le fc sono entrambe spente(led rosso e blu spenti)
    non riesco a flasharle perche non riesco a metterle in boot appunto perchè sono spente....i driver sul pc ci sono perchè le altre fc che ho betaflight le programma tranquillamente.
    ho provato sia con zadig ed ho installato nuovamente i driver con successo,ho cambiato 3 cavetti usb con il quale il pc vede le altre che non hanno problemi......che succede?
    grazie per il tempo dedicatomi
    Christian.

  • #2
    Dal momento che lo fa su 2, escluderei il guasto.
    Potresti provare con il device manager di windows ad andare sulla porta USB che ti vede come COM3 e provare a cambiare numero di porta, scegliendolo tra quelle che ti da' disponibili.
    E' stato fatto qualche aggiornamento sul PC, oppure hai installato qualcosa che per sbaglio e' finita sulla COM3?
    JJRC H8C / Bayangtoys X9/Eachine Wizard X220/Eachine QX65
    Phantom 1.1.1, gimbal, SJ4000 e Gitup GIT2
    Eachine ET526 / Eachine LCD5800D 5.8GHz 40Ch FPV

    Commenta


    • #3
      No,non ho installato niente...ma nella stessa porta mi apre le altre tranquillamente su beta....può essere comunque la porta COM3?

      Commenta


      • #4
        Hai provato con questo?

        https://impulserc.blob.core.windows....iver_Fixer.exe

        Commenta


        • #5
          #picoely si si...bho....il fatto è che non si accendono proprio......strano

          Commenta


          • #6
            Ma se alimenti da batteria, che succede?

            Commenta

            Sto operando...
            X