annuncio

Comprimi
Ancora nessun annuncio.

Dji mavic

Comprimi
X
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Originariamente inviato da cippo55 Visualizza il messaggio
    Qualcuno riesce a darmi una mano……..
    Dopo un anno e mezzo ho ritirato fuori il mio mavic pro e stò curcando disperatamente di aggiornare il firm…
    Sono fermo al v 01.04. 0000 e non mi riesce di aggiornare alla ver. v 01.04.0500.
    Sono regolarmente loggato al sito assistant vede regolarmente il mavic ma quando cerco di aggiornare la barra delle stato avanzamenti arriva al 3/6 % e poi dice errore.
    Forse devo riportarlo alle impostazioni di fabbrica?
    GRAZIE
    a) non fare l'upgrade al 1.4.0500 , i due ultimi fw 4.0400 e 4.0500 non portano nessun vantaggio al tuo mavic
    b) quindi fai un upgrade al 1.4.0300 il migliore degli ultimi e stabile , lo dovrai fare per Mavic (aircraft o AC) e per Controller e per tutte le batterie che hai
    c) se ti si blocca è per un problema di downloading ...se la tua rete è lenta prima o poi si blocca , e se sei collegato al tuo router in wifi ...meglio sarebbe allegerire di device collegati la tua rete o collegare pc direttamente tramite cavo ....cerca di verificare che non ci sial altro che occupa banda.
    d) se invece ti si blocca nella fase transfering ecco probabilmente hai problemi di usb , meglio se lo colleghi attraverso porta usb 3

    se continuerai ad aver problemi puoi usare un altro progrmama che si chiama dumldore (non ufficiale dji) ma è quello che si usa per installare fw w fare upgrade e downgrade e per craccare , ma lo lascerei nel tuo caso come ultima spiaggia anche se molto semplice da usare, nel senso sempre meglio (se non is vogliono far cose strane) usa l'assistant , lohai aggiornato quest'ultimo ?
    File x Dimensionamento multirotori http://www.baronerosso.it/forum/4304186-post101.html
    Manuali Ita DJI
    https://dl.dropboxusercontent.com/u/...0DJI%20ita.zip

    Commenta


    • Grazie Blade per la risposta.
      alla fine sono riuscito ad aggiornare tramite cell. alla versione 04.0500 e tutto è andato a buon fine .
      poi aggiornando l'assistant 2 sono riuscito ad aggiornare anche i googgles.
      Due domande ….ho trovato due versioni dell'assistant la prima è la versione 1.2.4 che è quella con cui ho aggiornato i googgles con successo
      la seconda è quella 2.0.6 che recita ..per mavic. secondo te quale delle due e quella da usare per aggiornare il tutto.
      Il controller lo ho aggiornato senza problemi ,ma cosa intendi quando dici di aggiornare le batterie .
      Io ho 4 batterie con il mio mavic ma quando ho aggiornato il mavic ne ho usata una sola ...cosa devo fare per le altre 3 .
      grazie tante.
      dimenticavo ...cosa devo fare von il fw lascio lo 0500 o metto il 0300

      Commenta


      • Se può essere utile, segnalo questo caricabatterie per Mavic:

        https://www.ebay.it/itm/caricabatter...sAAOSwZDdamVf7

        (SPONSORIZZATO)
        FutabaT14SG-T18MZ-T12FG 2,4GHz-T8FG-T10CP 2,4GHz-T7 2,4GHz-T6 2,4GHz-T9CP-JrX3810-T7CP-GraupnerMC16/20-MultiplexMC2020
        MiniTalon Pixhawk 2.4.8-Logo500SE PX4 Lite 2.4.6-WingWingZ84 FC151

        Commenta


        • Originariamente inviato da cippo55 Visualizza il messaggio
          grazie blade per la risposta.
          Alla fine sono riuscito ad aggiornare tramite cell. Alla versione 04.0500 e tutto è andato a buon fine .
          Poi aggiornando l'assistant 2 sono riuscito ad aggiornare anche i googgles.
          Due domande ….ho trovato due versioni dell'assistant la prima è la versione 1.2.4 che è quella con cui ho aggiornato i googgles con successo
          la seconda è quella 2.0.6 che recita ..per mavic. Secondo te quale delle due e quella da usare per aggiornare il tutto.
          Il controller lo ho aggiornato senza problemi ,ma cosa intendi quando dici di aggiornare le batterie .
          Io ho 4 batterie con il mio mavic ma quando ho aggiornato il mavic ne ho usata una sola ...cosa devo fare per le altre 3 .
          Grazie tante.
          Dimenticavo ...cosa devo fare von il fw lascio lo 0500 o metto il 0300
          bladeeeee...…..dove seiiiiiiiii...….help meeeeeeee

          Commenta


          • Originariamente inviato da cippo55 Visualizza il messaggio

            bladeeeee...…..dove seiiiiiiiii...….help meeeeeeee
            Non devi usare la 2.06 perché è la release per Mavic 2 , tu hai una mavic 1 con goggles e devi usare la 1.2.4. Sarebbe meglio mettere il fw 1.4.0300 su Mavic. Su controller e su tutte le batterie , cioè fare un refresh o ricarica del fw 1.4.o300 inserendo ad una ad una tutt’e le batterie che hai se no prima o poi ti da inconsistant fw
            File x Dimensionamento multirotori http://www.baronerosso.it/forum/4304186-post101.html
            Manuali Ita DJI
            https://dl.dropboxusercontent.com/u/...0DJI%20ita.zip

            Commenta


            • Originariamente inviato da Blade-slap Visualizza il messaggio

              Non devi usare la 2.06 perché è la release per Mavic 2 , tu hai una mavic 1 con goggles e devi usare la 1.2.4. Sarebbe meglio mettere il fw 1.4.0300 su Mavic. Su controller e su tutte le batterie , cioè fare un refresh o ricarica del fw 1.4.o300 inserendo ad una ad una tutt’e le batterie che hai se no prima o poi ti da inconsistant fw
              OK grazie Blade .... alla prima occasione installerò la versione 0300
              scusa non ho capito bene quando dici ...inserendo ad una ad una le batterie cosa intendi.......
              è sufficente che una volta aggiornato il drone io inserisca una alla volta le batterie ed accenda il drone per far si che anche loro si aggiornino o deve fare qualche altra procedura.
              grazie.

              Commenta


              • Originariamente inviato da Blade-slap Visualizza il messaggio

                Non devi usare la 2.06 perché è la release per Mavic 2 , tu hai una mavic 1 con goggles e devi usare la 1.2.4. Sarebbe meglio mettere il fw 1.4.0300 su Mavic. Su controller e su tutte le batterie , cioè fare un refresh o ricarica del fw 1.4.o300 inserendo ad una ad una tutt’e le batterie che hai se no prima o poi ti da inconsistant fw
                Per errore ho disinstallato assistant 1.2.4 e adesso non riesco più ad installarlo me lo blocca per motivi di permessi...cosa vuol dire,,

                Commenta


                • Originariamente inviato da cippo55 Visualizza il messaggio

                  Per errore ho disinstallato assistant 1.2.4 e adesso non riesco più ad installarlo me lo blocca per motivi di permessi...cosa vuol dire,,
                  Scusa leggo solo ora , installa l'ultima release appena uscita da dji
                  File x Dimensionamento multirotori http://www.baronerosso.it/forum/4304186-post101.html
                  Manuali Ita DJI
                  https://dl.dropboxusercontent.com/u/...0DJI%20ita.zip

                  Commenta


                  • Originariamente inviato da cippo55 Visualizza il messaggio

                    OK grazie Blade .... alla prima occasione installerò la versione 0300
                    scusa non ho capito bene quando dici ...inserendo ad una ad una le batterie cosa intendi.......
                    è sufficente che una volta aggiornato il drone io inserisca una alla volta le batterie ed accenda il drone per far si che anche loro si aggiornino o deve fare qualche altra procedura.
                    grazie.
                    Grazie Blade
                    mi sai dire qualcosa anche sull'aggiornamento batterie che dicevi….
                    grazie
                    ciao

                    Commenta


                    • Originariamente inviato da cippo55 Visualizza il messaggio

                      Grazie Blade
                      mi sai dire qualcosa anche sull'aggiornamento batterie che dicevi….
                      grazie
                      ciao
                      Devi mettere le batterie ad una ad una sul mavic e per ciascuna di loro fare un refresh o ricarica del fw 1.4.0300 che hai appena messo.
                      PS il fw 1.4.0300 è sbloccabile solo per tua info
                      File x Dimensionamento multirotori http://www.baronerosso.it/forum/4304186-post101.html
                      Manuali Ita DJI
                      https://dl.dropboxusercontent.com/u/...0DJI%20ita.zip

                      Commenta


                      • Originariamente inviato da Blade-slap Visualizza il messaggio

                        Devi mettere le batterie ad una ad una sul mavic e per ciascuna di loro fare un refresh o ricarica del fw 1.4.0300 che hai appena messo.
                        PS il fw 1.4.0300 è sbloccabile solo per tua info
                        grazie Blade……
                        Porta pazienza ma cosa vuoi dire quando mi dici……...PS il fw 1.4.0300 è sbloccabile solo per tua info
                        scusami ancora
                        e grazie

                        Commenta


                        • Originariamente inviato da cippo55 Visualizza il messaggio

                          grazie Blade……
                          Porta pazienza ma cosa vuoi dire quando mi dici……...PS il fw 1.4.0300 è sbloccabile solo per tua info
                          scusami ancora
                          e grazie
                          Voglio dire che il Mavic con un fw recente fw 1.4.0300 può essere sbloccato il limite quota e le nfz
                          File x Dimensionamento multirotori http://www.baronerosso.it/forum/4304186-post101.html
                          Manuali Ita DJI
                          https://dl.dropboxusercontent.com/u/...0DJI%20ita.zip

                          Commenta


                          • Capito.…...ok grazie

                            Commenta

                            Sto operando...
                            X